Error 'file does not exist' in MEAtools

View previous topic View next topic Go down

Error 'file does not exist' in MEAtools

Post  LehmannM on Tue Jun 02, 2009 1:53 am

Hello,

i need some help with the following software problem:

i did several MEA measurments and wanted to analyse the data using the Matlab MEAtool. Everything worked fine, except for some of my files that were not accepted by the MEAtool. When i enter the path and the filename the program gives me an error saying that this 'file does not exist' and error in 'evalgui'. I am sure that the file contains data, since i was able to analyse it with the MCRack averager. I also tried to change filenames in case some letters/symbols would not be accepted, e.g. empty space, underscore,... Other files containing these symbols, on the other hand, were successfully analysed before...?

Thank you in advance for your help,

Martin

LehmannM

Posts : 1
Join date : 2009-06-02

View user profile

Back to top Go down

It might due to the path of the mcd file

Post  brooks on Sat Jun 13, 2009 3:12 am

In my experience, if the filepath of a .mcd file is too long(255 characters), or it contains some non-ascii characters, Matlab will complain this error.

brooks

Posts : 26
Join date : 2009-06-13
Age : 32
Location : Wuhan

View user profile http://bmp.hust.edu.cn/

Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum