1.#QNAN0 error

View previous topic View next topic Go down

1.#QNAN0 error

Post  dodo123 on Thu Jul 09, 2009 7:55 am

Hi

I've been using MC_Rack for 3 different release. With the three last one,

MC_DataTool-2.4.5.exe
MC_Rack_Setup-3.5.6.exe
MC_Rack_Setup-3.6.8.exe

No problmes, but since

MC_Rack_Setup-3.7.0.exe, and even with the last one:
MC_Rack_Setup-3.8.0.exe

I canot extract ISI featurs properly because; the output file is not usable....

In 0.7, I had "1.#QNAN0" error for first value for some electrodes channels.
In 0.8, I've got "1.#QO" and the alignment is nomore correct.


Maybe you should try to fix this Wink

Regards,
Dominiques

dodo123

Posts : 4
Join date : 2009-06-25

View user profile

Back to top Go down

Re: 1.#QNAN0 error

Post  Jens on Thu Jul 09, 2009 9:29 pm

Hi Dominiques,

do you mean a MC_Datatool export, that looks like this:

Code:

%                                      Spike Parameter 1 23 Spike Parameter 1 23 Spike Parameter 1 23
%nSweep      nTr-Time    t            ISI          Rate        Timestamp 
%            [ms]        [ms]        [ms]        [Hz]        []         
1            100.000      3.000        0.000        1.#QO        3.000     
1            100.000      10.280      7.280        137.363      10.281     
1            100.000      77.560      67.280      14.863      77.560     
1            100.000      84.640      7.080        141.243      84.640     

it gives 1.#QO for the first calculated rate value because it is undefined. What value would you like to see, to indicate the invalidity?
I cannot see an misalignment.

Jens

Jens

Posts : 54
Join date : 2009-03-05
Location : Multi Channel Systems

View user profile http://www.multichannelsystems.com

Back to top Go down

Re: 1.#QNAN0 error

Post  dodo123 on Mon Jul 13, 2009 7:33 pm

Hi Jens,

No it's now with MC_DataTools, but Mc_Rack->

addReplayer, select file, add Spike Sorter, add spike analyser add "spike Analyser display" and check "color vs time" in "data" tab of the "SpikeAnalyser Display" and then play data, and export un a file.

You're right, it's because first value is not defined.

Thank you,
Regards

Dominiques

dodo123

Posts : 4
Join date : 2009-06-25

View user profile

Back to top Go down

Re: 1.#QNAN0 error

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum