Welcome to our user forum (read only mode).
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Incorrect Timing of Data Acquisition

2 posters

Go down

Incorrect Timing of Data Acquisition Empty Incorrect Timing of Data Acquisition

Post  Hydrolab320 Mon Sep 21, 2015 11:59 am

Hi,

We are using the MEA system with MC_Rack recorder. A few days ago, due to some computer error, we re-installed our 32 bit computer into 64 bit.
However, afterwards, when providing a 2Hz analog data input via STG, the recorded data points turn out to be 40133 instead of 40000 in one period(for 20000Hz sampling rate).
We've checked the period of the real output signal by other devices, and they were still correct. We suspect that the problem is in frequency of data acquisition...
Is this a common systems error, or did we miss something in our computer?
Thank you!

Hydrolab320

Posts : 5
Join date : 2015-07-27

Back to top Go down

Incorrect Timing of Data Acquisition Empty Re: Incorrect Timing of Data Acquisition

Post  ThomasMCS Tue Sep 22, 2015 7:04 am

Dear Hydrolab320,

could you please provide us with the rck file and a recorded mcd file, so we can check on file structure and exact instrument configuration.
Please send the respective files to support@multichannelsystems.com and I will be happy to have a closer look at this issues.

Greetings

Thomas

ThomasMCS

Posts : 71
Join date : 2008-07-16

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum