Problem regarding the culture taking off after few days

View previous topic View next topic Go down

Problem regarding the culture taking off after few days

Post  mcs on Wed Jun 11, 2008 8:21 pm

HI
We do cortex slice cultures on MEA. But in a high number of MEAS (particularly older ones) the culture takes off after 3rd or 4th day of culture.
we clean the surface using plasma cleaning methods.
Please suggest if you have any solutions.

Thanks

mcs

Posts : 518
Join date : 2008-06-10

View user profile

Back to top Go down

Re: Problem regarding the culture taking off after few days

Post  mcs on Wed Jun 11, 2008 8:22 pm

Dear Elakkat,

if you do pretreat the MEA surface by plasma cleaning the only other reason might be coating - have a look at the MEA Manual in our download section for coating tips. There is also an application note on organotypic cultures in the support section where we add some tips.

If you do think it is something wrong with the MEAs please send us some more information (how old, how have they been coated / cleaned, how long was the culture in total on the chip ... together with a microscopic photo of the surface of the MEA).

Thomas

mcs

Posts : 518
Join date : 2008-06-10

View user profile

Back to top Go down

Re: Problem regarding the culture taking off after few days

Post  mcs on Wed Jun 11, 2008 8:23 pm

Dear Elakkat

As for standard cell cultures, it is recommended to coat MEAs with standard coating procedures to promote slice adhesion. For slice cultures, it is required to glue the slice onto the MEA with chicken plasma.

Please take a look at the "Preparation of Hippocampal Slices for Organotypic Cultures (OTC)" application note on our web site, and on the MEA User Manual, which lists various approved coating methods.

As you already mentioned, the hydrophilicity is also an issue, but as the initial attachment is fine, and the slice gets detached after a few days, I doubt this is the problem. The MEA User manual also includes some suggestions for making MEAs more hydrophobic. Plasma cleaning sounds fine, though.

Application notes:
http://www.multichannelsystems.com/applications/applicationnotes/applicationnotes.htm

User manuals:
http://www.multichannelsystems.com/downloads/manualdownloads/manualsintro.htm

If this does not answer your questions, please tell a bit more about your experiment, for example, how you coat your MEAs, mount your slice, do you have a perfusion, how old are the MEAs in question / how long have they seen a culture, etc.

Best regards, Christine

mcs

Posts : 518
Join date : 2008-06-10

View user profile

Back to top Go down

Re: Problem regarding the culture taking off after few days

Post  Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum